【重要】年末年始のLINE公式アカウントのご利用について
ご利用者の皆様
平素はTSUNAGARUのご愛顧ありがとうございます。
年末年始のLINE公式アカウントご利用につきましてご連絡させていただきます。
LINE社からも各アカウントへご連絡がされておりますが、年末年始にかかるご配信をご予定の場合はご留意くださいませ。
▼年末年始のLINE公式アカウント配信に関して▼
12月31日から1月1日にかけてユーザーのコミュニケーションが活発になり、サーバーに非常に高い負荷が発生いたします。
出来る限り12月31日と1月1日の配信・投稿はお控えくださいますようお願い申し上げます。
詳しくは、LINEお知らせページをご確認下さいませ。
引き続きTSUNAGARUをご愛顧の程、よろしくお願い申し上げます。
【TSUNAGARU】年末年始の営業日のご案内
ご利用者の皆様
平素はTSUNAGARUのご愛顧ありがとうございます。
早いもので今年も残すところあとわずかとなりました。
今年も皆様からご意見やご要望をいただき、TSUNAGARUの機能向上に繋げることができましたこと、重ねて御礼申し上げます。
さて本日は、年末年始の営業日に関しましてご連絡させていただきます。
▼年末年始の休業日▼ 2024年12月27日(金)~2025年1月5日(日)
年末年始もメール・チャット・お問い合わせフォームから弊社へのご連絡は可能となっておりますが、2024年12月27日(金)以降のお問合せへのご返信・ご回答は2025年1月6日(月)以降とさせて頂きます。
※弊社にて緊急と判断致しました不具合に関しましては適宜ご対応致します。
あらかじめご承知おき下さいませ。
来年度もTSUNAGARUでは、より使いやすく成果をあげやすいプロダクトの実現のため、サービスの向上に取り組んでまいります。
引き続きTSUNAGARUをご愛顧の程、よろしくお願い申し上げます。
2024/9/19 【復旧報告】計測URL一覧からクリックユーザーリストがダウンロードできない
ご利用者の皆様
平素はTSUNAGARUをご利用いただき、誠にありがとうございます。 9/17(火)に報告させていただきました下記不具合について、復旧しましたことを報告いたします。
__________________________
■事象
計測URL一覧からクリックユーザーリストがダウンロードできない
■詳細
計測URL一覧で該当の計測URLを選択し、クリックユーザーリストがダウンロードを実行してもネットワークエラーになってしまい、CSVファイルをダウンロードすることができない
■原因
プログラムの不具合
■復旧日
2024/09/19(木)
__________________________
この度はご迷惑おかけし大変申し訳ございませんでした。
今後とも、TSUNAGARUをご愛顧いただけますよう、何卒よろしくお願いいたします。
2024/9/17 【復旧報告】リッチメニューコンテンツ複製時にタブ切り替えアクションが空白になってしまう
ご利用者の皆様
平素はTSUNAGARUをご利用いただき、誠にありがとうございます。 8/23(金)に報告させていただきました下記不具合について、復旧しましたことを報告いたします。
__________________________
■事象
• 複製したリッチメニューコンテンツにおいて、タブ切り替えアクションの遷移先の設定が空白になって複製されてしまい、修正もできない。 • また、そのリッチメニューコンテンツを配信すると公開されず停止してしまう
■原因
ソースコードの不具合
■復旧日
2024/09/12(木)
__________________________
この度はご迷惑おかけし大変申し訳ございませんでした。
今後とも、TSUNAGARUをご愛顧いただけますよう、何卒よろしくお願いいたします。
2024/9/17 【復旧報告】日次の配信集計処理が失敗し、直近のレポート数値が確認できない
ご利用者の皆様
平素はTSUNAGARUをご利用いただき、誠にありがとうございます。 本日9/17(火)に報告させていただきました下記不具合について、復旧しましたことを報告いたします。
__________________________
■事象
日次の配信集計処理が失敗し、直近のレポート数値が確認できない
■詳細
9/14(土)以降、配信一覧、分析画面のレポート数値が日次更新されていない
日次更新は深夜~早朝に実行されるため、9/13(金)配信のメッセージも対象となります
■原因
日次集計処理を行うサーバーのエラー
■復旧日
2024/9/17(火)
現在は最新のレポート数値に復旧しております。
__________________________
この度はご迷惑おかけし大変申し訳ございませんでした。
今後とも、TSUNAGARUをご愛顧いただけますよう、何卒よろしくお願いいたします。
2024/9/17 【調査中】計測URL一覧からクリックユーザーリストがダウンロードできない
ご利用者の皆様
平素はTSUNAGARUのご愛顧ありがとうございます。
現在、以下の不具合が発生しております。
__________________________
■事象
計測URL一覧からクリックユーザーリストがダウンロードできない
■詳細
計測URL一覧で該当の計測URLを選択し、クリックユーザーリストがダウンロードを実行してもネットワークエラーになってしまい、CSVファイルをダウンロードすることができない
■原因
調査中
■回避策
リスト>フィルタ条件で抽出>抽出条件「計測URL」>該当のURLを選択して頂き、そのリストをダウンロードするとクリックユーザーリストがダウンロードできます
※ブロック済のユーザーのデータはダウンロードできません

■復旧予定
決まり次第、追ってご連絡させていただきます
_________________________
この度はご迷惑おかけし大変申し訳ございません。
進展があり次第、追ってご連絡させていただきます。
何卒宜しくお願いいたします。
2024/9/17 システム障害のご報告
ご利用者の皆様
いつもTSUNAGARUをご利用いただき誠にありがとうございます。
この度、TSUNAGARUシステム障害により、下記事象が発生しております。
__________________________
■事象
日次の配信集計処理が失敗し、直近のレポート数値が確認できない
■詳細
9/14(土)以降、配信一覧、分析画面のレポート数値が日次更新されていない
日次更新は深夜~早朝に実行されるため、9/13(金)配信のメッセージも対象となります
■原因
調査中
■復旧予定
決まり次第、追ってご連絡させていただきます。
__________________________
この度はご迷惑おかけし大変申し訳ございません。
皆様には大変お手数をおかけいたしますが、より使いやすく成果をあげやすいプロダクトの実現のため、サービスの向上に取り組んでまいります。
2024/8/23 システム不具合のご報告
ご利用者の皆様
この度、TSUNAGARUシステムの不具合により、下記事象が発生しております。
リッチメニューを設定される場合は下記にございます【改修までの回避策】をご参照の上
設定を行っていただけますようお願い申し上げます。
■事象
- 複製したリッチメニューコンテンツにおいて、タブ切り替えアクションの遷移先の設定が空白になって複製されてしまい、修正もできない。
(設定を変更して保存しても空白のまま)
- また、そのリッチメニューコンテンツを配信すると公開されず停止してしまう
■発生日
8/21
■原因
調査中
■改修までの回避策
下記のどちらかを実施いただくことで回避できます。
- 複製したリッチメニューコンテンツのアクションを一度「なし」にして保存後、再度編集を行ってタブ切り替えのアクションを設定・保存する
- 複製を利用せず、新規でリッチメニューコンテンツを作成する
■対応日
調査中のため、改修日時が確定次第連絡いたします。
皆様には大変お手数をおかけいたしますが、より使いやすく成果をあげやすいプロダクトの実現のため、
サービスの向上に取り組んでまいりますので、ご協力の程よろしくお願い申し上げます。
配信停止・除外配信についてのご案内
ご利用者の皆様
いつもTSUNAGARUをご利用いただきありがとうございます。
令和6年能登半島地震により亡くなられた方々に哀悼の意を表しますとともに、
被災されたすべての方々に心よりお見舞いを申し上げます。
本日は多くお問い合わせを頂戴している下記2点について方法をお伝えさせていただきます。
■配信予約を停止する方法
配信予約中のメッセージを停止する場合、該当メッセージのチェックボックスにチェックを入れた後、削除を行ってください。
予約内容を変更したい場合は、同様に該当メッセージをチェックして複製を行ったのち、削除を行ってください。
■一部地域を除いた配信を行う方法
メッセージ配信の新規作成画面で、「配信先>絞り込み>みなし属性で絞り込み」で配信対象のエリアにチェックを入れてください。
チェックを入れなかった地域が配信対象から除外されます。
また、みなし属性のエリア指定時は「不明」のユーザーは含まれません。
ご不明点等ございましたらご連絡下さい。
引き続きTSUNAGARUをご愛顧の程、よろしくお願い申し上げます。
一定の条件下でリッチメッセージの画像が見切れる不具合の解消につきまして
ご利用者の皆様
平素よりTSUNAGARUをご利用いただき、誠にありがとうございます。
先日ご連絡いたしました、一定の条件下でリッチメッセージの画像が見切れる不具合につき、昨日修正版をリリース致しました。
問題なく画像が反映されることを確認致しましたので、ここにご報告いたします。
■事象
リッチメッセージの「テンプレート」で540px*540px以上、1040px*1040px未満の画像を指定すると一部画像が見切れて配信される
ご不便をおかけしまして申し訳ございません。
引き続きTSUNAGARUをご活用頂けますよう、宜しくお願い申し上げます。
一定の条件下でリッチメッセージの画像が見切れる不具合につきまして
ご利用者の皆様
平素よりTSUNAGARUをご利用いただき、誠にありがとうございます。
このたび、一定の条件下でリッチメッセージの画像が見切れる不具合が発生しております。
■事象
リッチメッセージの「テンプレート」で540px*540px以上、1040px*1040px未満の画像を指定すると一部画像が見切れて配信される
■原因
リッチメッセージでは、アップロードされた画像をLINEの仕様にあわせてリサイズ(サイズ調整)して配信をしておりますが、上記範囲内でリサイズがうまく行われない不具合がございました。
なお、上記範囲外の画像サイズについては問題なくリサイズが実施されて配信されております。
■改修予定
9/6(水)中に修正版をリリース
※以降は上記範囲の画像サイズをアップロードいただいた場合も問題なく反映されます。
■回避策
改修完了までは、「カスタムレイアウト」機能で直接サイズをご指定いただくことで見切れることなく配信可能です。
1. コンテンツ>リッチメッセージ作成でレイアウト>カスタムを選択する
2. 任意のレイアウト名を記入し、サイズを1040px*1040pxにする
3. タップエリアを追加し、X:0, Y:0, W:1040, H:1040にして保存する
4. 作成したカスタムレイアウトを利用して遷移先URLの設定を行う(以降の手順は同様です)。
ご利用の皆様には大変ご不便をおかけしておりますこと、深くお詫び申し上げます。今後、再発防止に向け万全を期すとともに、サービス向上に取り組んでまいります。
メンテナンスのお知らせ
ご利用企業様各位
平素はTSUNAGARUのご愛顧ありがとうございます。
下記の時間、メンテナンスを実施いたします。
__________________
日時:2023/5/24(水) 20:00~21:00
影響:期間中、10分ほどテスト送信が使用できない時間がございます。
※予約中の配信には影響ございません。
__________________
なお本メンテナンスでテスト送信機能がアップデートされ、テスト送信端末の絞り込みが可能になります。
お手数をおかけいたしますが、どうぞよろしくお願いいたします。
管理画面の一部リニューアルにつきまして
平素はTSUNAGARUのご愛顧ありがとうございます。
この度TSUNAGARUではより使いやすいツールを目指し3月1日より、管理画面の一部を変更いたします。
管理画面の操作方法につきましては大きな変更はございませんが、配置やデザインが変わりますので、ご留意くださいませ。
<画面イメージ> ・アカウント切り替えは画面上部のヘッダーに移動します ・左側メニューのデザインを変更します

※画面は開発中のものになりますので、実際の表示と異なる場合があります
TSUNAGARUでは、今後もより使いやすく成果をあげやすいプロダクトの実現を目指し、サービスの向上に取り組んでまいりますので、引き続きよろしくお願い致します。
【重要】TSUNAGARUプラン改定について
平素はTSUNAGARUのご愛顧頂きありがとうございます。
TSUNAGARUでは、より使いやすく成果をあげやすいプロダクトの実現のため、機能の開発・改善に日々取り組んでおります。
今後予定しております提供機能のアップデートを踏まえまして、TSUNAGARUは2023年3月よりプラン改定を行います。
==============
■プラン改定日時 2023年3月より
■変更点 無料配信通数や、プランによる利用制限など
詳細に関しましては下記ご参照下さいませ。

※有料プランは、プラン変更月を起点に6か月ごとの更新となります。ご不明点などございましたらお気軽にお問合せ下さいませ。
【ご連絡先】
TSUNAGARU CSチーム
tsunagaru_product@mg.digitalshift.co.jp
==============
TSUNAGARUでは、より効果的な配信を実感していただけるよう、さらなるプロダクトの改善を実施してまいりますので、引き続きご愛顧の程よろしくお願いいたします。
【重要】年末年始のLINE公式アカウントのご利用について
平素はTSUNAGARUのご愛顧ありがとうございます。
年末年始のLINE公式アカウントご利用につきましてご連絡させていただきます。
LINE社からも各アカウントへご連絡がされておりますが、年末年始にかかるご配信をご予定の場合はご留意くださいませ。
年末年始のLINE公式アカウント配信に関して
12月31日から1月1日にかけてユーザーのコミュニケーションが活発になり、サーバーに非常に高い負荷が発生いたします。
出来る限り12月31日と1月1日の配信・投稿はお控えくださいますようお願い申し上げます。
詳しくは、LINEお知らせページをご確認下さいませ。
年末年始のお問合せ
年末年始もメール・チャット・お問い合わせフォームから弊社へのご連絡は可能となっておりますが、2022年12月26日(月)以降のお問合せへのご返信・ご回答は2023年1月5日(木)以降とさせて頂きます。
※弊社にて緊急と判断致しました不具合に関しましては適宜ご対応致します。
あらかじめご承知おき下さいませ。
来年度もTSUNAGARUでは、より使いやすく成果をあげやすいプロダクトの実現のため、サービスの向上に取り組んでまいります。
引き続きTSUNAGARUをご愛顧の程、よろしくお願い申し上げます。
断続的な接続障害の発生について
いつもTSUNAGARUをご利用いただきありがとうございます。 下記時間帯において、TSUNAGARUで障害が発生致しました。
■時間 2022/12/08 18:07 ~ 2022/12/09 1:26
■影響 上記時間帯で、断続的にTSUNAGARUに繋がりにくい時間が発生いたしました。 一部のユーザーにおいてレスポンスが返ってこない場合がございました。
【影響あり】 管理画面/アンケート/自動応答メッセージ/あいさつメッセージ
【影響なし】 メッセージ配信/リッチメニュー/クリック計測
■お知らせ 本障害を受け、CSVアップロードによるリスト作成機能を暫くメンテナンスで非表示とさせていただきます。 再公開が決まりましたら改めてご連絡いたします。
この度は、ご迷惑をおかけいたしましたこと深くお詫び申し上げます。 引き続き、原因究明と改善に努めて参ります。
2022/8/24 不具合解消のお知らせ
平素はTSUNAGARUのご愛顧ありがとうございます。
先日ご報告いたしました不具合が解消いたしましたので報告いたします。
==========
■事象
メッセージの「配信予約」状態でテスト送信を行うとテスト送信は実施されるが、メッセージが「配信済み」状態になってしまい予約がキャンセルされてしまう
==========
本日修正版のリリースが完了し、配信予約の状態でテスト配信を実施しても配信予約がキャンセルされることが無くなりました。
この度はご迷惑をおかけしましたこと、深くお詫び申し上げます。
TSUNAGARUでは、より使いやすく成果をあげやすいプロダクトの実現のため、サービスの向上に取り組んでまいりますので、引き続きよろしくお願い致します。
2022/8/17 システム不具合に伴う修正版リリースのご報告
平素はTSUNAGARUのご愛顧ありがとうございます。
昨日ご報告いたしました、 TSUNAGARUシステムの不具合につきまして、改修を予定しておりました不具合1の改修版リリースが完了いたしましたのでご報告いたします。
==========
■改修方針
不具合1:8月17日(水) 10:00に修正版リリース見込み→リリース完了
不具合2:8月24日(水) 10:00に修正版リリース見込み
■改修までの回避策
修正完了するまでは下記手順でテスト送信をご利用いただけます。
- 不具合2改修まで:配信予約を行わない状態でテスト送信をご利用いただく(下書き保存でのテスト送信は可能です。)
===========
TSUNAGARUでは、より使いやすく成果をあげやすいプロダクトの実現のため、サービスの向上に取り組んでまいりますので、引き続きよろしくお願い致します。
2022/8/16 システム不具合のご報告及び修正に関するお知らせ
平素はTSUNAGARUのご愛顧ありがとうございます。
この度、TSUNAGARUシステムの不具合により、下記事象が発生しております。 本不具合に伴う修正は今週・来週を目途に行ってまいりますが、メッセージ配信される場合は下記にございます【改修までの回避策】をご参照の上配信を行っていただけますようお願い申し上げます。
▼事象
「テスト送信」機能の不具合
1. メッセージの「下書き保存」状態でテスト送信を行うと「500エラー」が発生しテスト送信に失敗してしまう
2. メッセージの「配信予約」状態でテスト送信を行うとテスト送信は実施されるが、メッセージが「配信済み」状態になってしまい予約がキャンセルされてしまう
▼改修方針
・不具合1:8月17日(水) 10:00に修正版リリース見込み
・不具合2:8月24日(水) 10:00に修正版リリース見込み
▼改修までの回避策
修正完了するまでは下記手順でテスト送信をご利用いただけます。
- 不具合1改修まで:下書き保存・配信予約を行わない状態でテスト送信をご利用いただく(※注)
- 不具合2改修まで:配信予約を行わない状態でテスト送信をご利用いただく(【不具合1】改修後は下書き保存でのテスト送信は可能)
※注「複製」すると下書き保存されるため、お手数ですが17日の【不具合1】改修までは複製を利用せずメッセージ新規作成をご利用お願い致します。
=======================
皆様には大変お手数をおかけいたしますが、より使いやすく成果をあげやすいプロダクトの実現のため、 サービスの向上に取り組んでまいりますので、ご協力の程よろしくお願い申し上げます。
2022/7/21 お知らせ
平素はTSUNAGARUのご愛顧ありがとうございます。
7/14にアップデート致しました下記のLINEニックネームの機能ですが、改修のため現在一時的に使用不可となっております。
管理画面上でも表示されませんので、ご了承くださいませ。
ご不便をお掛けいたしまして誠に申し訳ございませんが、何卒よろしくお願いいたします。
▼友だちのLINEニックネームでメッセージが送れるようになりました
テキストメッセージやリッチメッセージの代替テキストに「変数」ボタンが追加され友だちのLINEニックネームを選択できるようになりました。 ボタンを選択すると %%displayName%% という変数が追加され、配信時に友だちがLINEで登録しているニックネームに置き換わります。 ※友だち数が多い場合、変数を入れない場合と比べ配信完了に時間がかかる為ご注意ください